[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#307574: Built with wrong OCaml version

Package: perl4caml
Severity: grave

This package is built from the wrong OCaml version(it slipped in with a
bad dependency) and thus is completely useless in Debian.  I'm uploading
a new version now, but since Sarge is frozen, if it doesn't get built in
time or some such, this package shouldn't be shipped in sarge.

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.8
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Reply to: