[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#307054: Package obsolete

Package: dhcp-dns
Severity: serious

(With my QA hat on) This package is obsolete, abandoned upstream, and
dhcp3-server provides the functionality this package provides. I think
sarge should not ship it, especially as it's orphaned for a long time
and the only interested developer didn't followup nor replied to my


-- System Information:
Debian Release: 3.1
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.6.8-2-686
Locale: LANG=nl_NL.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8)

Versions of packages dhcp-dns depends on:
ii  bind                          1:8.4.6-1  Internet Domain Name Server
pn  dhcp                                     Not found.
ii  perl [perl5]                  5.8.4-8    Larry Wall's Practical Extraction 

Jeroen van Wolffelaar

Reply to: