[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#220429: python2.3-bsddb3: Can someone please adopt this package?

Package: python2.3-bsddb3
Version: 3.3.0-6
Followup-For: Bug #220429

It would be wonderful to have the latest version of bsddb3 in debian. There have
been a number of updates since 11/03...


-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.11-rc2
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)

Versions of packages python2.3-bsddb3 depends on:
ii  libc6                       2.3.2.ds1-20 GNU C Library: Shared libraries an
ii  libdb3                      3.2.9-22     Berkeley v3 Database Libraries [ru
ii  python2.3                   2.3.5-1      An interactive high-level object-o

-- no debconf information

Reply to: