[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#291651: straw: depends on experimental libraries

Package: straw
Version: 0.25.1-3
Severity: grave
Justification: renders package unusable (uninstallable)

The following packages have unmet dependencies:
  straw: Depends: libgtk2.0-0 (>= 2.6.0) but 2.4.14-2 is installed.
         Depends: libpango1.0-0 (>= 1.8.0) but 1.6.0-3 is installed.

Please rebuild against packages that are actually available in sid.
(Given that the package is now orphaned, perhaps I should just do that
myself?  I have no interest in, or time to spare for, adopting it
long-term, though.)

-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.4.27
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages straw depends on:
ii  gconf2                      2.8.1-4      GNOME configuration database syste
ii  libatk1.0-0                 1.8.0-4      The ATK accessibility toolkit
ii  libc6                       2.3.2.ds1-20 GNU C Library: Shared libraries an
ii  libglib2.0-0                2.6.1-2      The GLib library of C routines
ii  libgtk2.0-0                 2.4.14-2     The GTK+ graphical user interface 
ii  libpango1.0-0               1.6.0-3      Layout and rendering of internatio
ii  python                      2.3.4-6      An interactive high-level object-o
ii  python2.3                   2.3.4-19     An interactive high-level object-o
ii  python2.3-egenix-mxdatetime 2.0.5-2      Date and time handling routines fo
ii  python2.3-glade2            2.4.1-2      GTK+ bindings: Glade support
ii  python2.3-gnome2            2.6.1-1      Python bindings for the GNOME desk
ii  python2.3-gtk2              2.4.1-2      Python bindings for the GTK+ widge

-- no debconf information

Reply to: