[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#269675: preferences: segfault on ppc

Package: preferences
Version: 1.2.100-2
Severity: important


Just after 'apt-get install gnustep' I try to run 'preference',
it seem to work (a screen with 4 button + 'No Module Displayed')
but if I click on a button, it crash.

twolife@ibook:~$ preferences 
/usr/bin/preferences: line 9:  3182 Erreur de segmentation  openapp

Others gnustep apps seem to work fine, I don't know what I can do to
help you debug this.



-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux
Locale: LANG=fr_BE@euro, LC_CTYPE=fr_BE@euro

Versions of packages preferences depends on:
ii  gnustep-back                0.9.3-2      The GNUstep GUI Backend
ii  libc6                       2.3.2.ds1-16 GNU C Library: Shared libraries an
ii  libgnustep-base1            1.9.2-6      GNUstep Base library
ii  libgnustep-gui0             0.9.3-4      GNUstep Gui Library
ii  libobjc1                    1:3.3.4-9    Runtime library for GNU Objective-

-- no debconf information

Reply to: