[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250612: iceme: Broken at 1st install

Package: iceme
Version: 1.0.0-12
Severity: normal

I just did

# apt-get install iceme
$ iceme
Traceback (most recent call last):
  File "/usr/bin/iceme", line 27, in ?
    from IceMenuTree import IceMenuTree
  File "/usr/share/iceme/IceMenuTree.py", line 7, in ?
    NORMAL_FONT = load_font("-*-helvetica-medium-r-normal-*-12-*")
  File "/usr/lib/python2.3/site-packages/gtk-1.2/gtk.py", line 2729, in load_font
    return _gtk.gdk_font_load(font)
RuntimeError: couldn't load the font

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)
Kernel: Linux 2.4.17

Versions of packages iceme depends on:
ii  icewm               1.2.13+CVS20040510-1 wonderful Win95-OS/2-Motif-like wi
ii  icewm-common        1.2.13+CVS20040510-1 wonderful Win95-OS/2-Motif-like wi
ii  python              2.3.3-7              An interactive high-level object-o
ii  python-gtk-1.2      0.6.11-18            GTK support module for Python

-- no debconf information

Ajay Shah                                                   Consultant
ajayshah@mayin.org                      Department of Economic Affairs
http://www.mayin.org/ajayshah           Ministry of Finance, New Delhi

Reply to: