[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#250195: fltk: new version available 1.1.5rc1 fixes lots of bugs

Package: fltk
Severity: important

There is a new version of fltk that fixes lots of bugs, including
fixes for 64bit archs, and it probably even builds with a newer
compiler than g++ 2.95. It is available to download off their page


I noticed about the g++ 2.95 problem while trying to build fltk for the
amd64 platform.

Chris Cheney

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (x86_64)
Kernel: Linux 2.6.6-bk2-amd64
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Reply to: