[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#208873: marked as done (cryptoloop-source: changelog.template has illegal version number)

Your message dated Thu, 22 Apr 2004 18:27:05 +0200
with message-id <20040422162705.GA3497@djpig.de>
and subject line Packages were removed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 5 Sep 2003 20:09:04 +0000
>From jae@jerhard.org Fri Sep 05 15:09:00 2003
Return-path: <jae@jerhard.org>
Received: from mail-in-03.arcor-online.net [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19vMtA-00049v-00; Fri, 05 Sep 2003 15:09:00 -0500
Received: from sanctum.jerhard.org (dialin-212-144-175-231.arcor-ip.net [])
	by mail-in-03.arcor-online.net (Postfix) with ESMTP id 691D8B181D
	for <submit@bugs.debian.org>; Fri,  5 Sep 2003 22:08:58 +0200 (CEST)
Received: from jae by sanctum.jerhard.org with local (Exim 3.36 #1 (Debian))
	id 19vMhe-0005R4-00; Fri, 05 Sep 2003 21:57:06 +0200
Date: Fri, 5 Sep 2003 21:57:06 +0200
From: =?utf-8?Q?J=C3=BCrgen_A=2E?= Erhard <jae+debian@jerhard.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: cryptoloop-source: changelog.template has illegal version number
Message-ID: <20030905195706.GA14386@sanctum.jerhard.org>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="GvXjxJ+pjyke8COw"
Content-Disposition: inline
X-Reportbug-Version: 2.24
User-Agent: Mutt/1.5.4i
Sender: =?iso-8859-1?Q?J=FCrgen_A=2E_Erhard?= <jae@jerhard.org>
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-14.3 required=4.0
	autolearn=ham version=2.53-bugs.debian.org_2003_8_27
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_8_27 (

Content-Type: text/plain; charset=utf-8
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: cryptoloop-source
Version: 0.0.0+0.0.1-pre1-9
Severity: normal

For my setup, it produces version numbers like 0.1.0-2+2.4.21_sanctum.

That "_" is, according to policy 5.6.11, illegal.  You could just lose the
"tr - _" call in your rules file, and be done.  With that.

Please take a look at other modules, like alsa-driver, and how they use

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux sanctum 2.4.21-sanctum #1 Mon Aug 11 23:46:15 CEST 2003 i686

Versions of packages cryptoloop-source depends on:
ii  bash                          2.05b-8.1  The GNU Bourne Again SHell
ii  build-essential               9.5.1      informational list of build-es=
ii  cryptoapi-core-source         0.1.0-4    CryptoAPI core kernel module
ii  grep-dctrl                    1.101      Grep Debian package information
ii  kernel-patch-scripts          0.99.27    Scripts to help dealing with p=
ii  patch                         2.5.9-1    Apply a diff file to an origin=

-- no debconf information

                            J=C3=BCrgen A. Erhard
                     MARS  http://mars.jerhard.org
  "With Microsoft products, failure is not an option - it's a standard
                      component." -- Derek Glidden

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.2 (GNU/Linux)



Received: (at 208873-done) by bugs.debian.org; 22 Apr 2004 16:27:12 +0000
>From frank@lichtenheld.de Thu Apr 22 09:27:12 2004
Return-path: <frank@lichtenheld.de>
Received: from mail.sorgfalt.net [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1BGh2e-0002Mf-00; Thu, 22 Apr 2004 09:27:12 -0700
Received: from p50839807.dip.t-dialin.net ([] helo=djpig.djpig.de)
	by mail.sorgfalt.net with asmtp 
	(Cipher TLSv1:DES-CBC3-SHA:168) (Exim 3.35 (Sorgfalt))
	id 1BGh2d-0003sH-00; Thu, 22 Apr 2004 18:27:11 +0200
Received: from djpig by djpig.djpig.de with local (Exim 3.35 #1 (Debian))
	id 1BGh2X-0002cY-00; Thu, 22 Apr 2004 18:27:05 +0200
Date: Thu, 22 Apr 2004 18:27:05 +0200
From: Frank Lichtenheld <djpig@debian.org>
To: 212145-done@bugs.debian.org, 200562-done@bugs.debian.org,
	208873-done@bugs.debian.org, 208882-done@bugs.debian.org,
	209075-done@bugs.debian.org, 210268-done@bugs.debian.org,
	215435-done@bugs.debian.org, 169044-done@bugs.debian.org,
	203538-done@bugs.debian.org, 200561-done@bugs.debian.org,
	210267-done@bugs.debian.org, 211930-done@bugs.debian.org,
Subject: Packages were removed
Message-ID: <20040422162705.GA3497@djpig.de>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.3.28i
Sender: Frank Lichtenheld <frank@lichtenheld.de>
Delivered-To: 208873-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-2.0 required=4.0 tests=BAYES_00 autolearn=no 
X-CrossAssassin-Score: 6

The cryptoapi-core-source and cryptoloop-source packages were
removed from Debian unstable yesterday so I close their remaining bugs.

[Date: Wed, 21 Apr 2004 18:37:55 -0400] [ftpmaster: James Troup]
Removed the following packages from unstable:

cryptoapi-core-source |    0.1.0-5 | source, all
cryptoloop-source | 0.0.0+0.0.1-pre1-10 | source, all
Closed bugs: 242245

------------------- Reason -------------------
ROM; unmaintained, don't apply to modern kernel.

Frank Lichtenheld <djpig@debian.org>
www: http://www.djpig.de/

Reply to: