[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#235152: distributed-net: fails with 'segmentation failed'

Package: distributed-net
Version: 2.9001.478-2
Severity: important

Current distributed-net client failed with 'segmentation failed' when started. Also it's
a bit outdated and it seems there is no way to use it in rc5-72 contest. I suggested update to latest

Anyway latest version can't detect some of the G4 CPU's and also failed to use
AltiVec optimized clients. 

This come from latest version dnetc v2.9005-483-CFR-03040508 for Linux

[Feb 27 16:50:04 UTC] Automatic processor type detection did not
                      recognize the processor (tag: "7457, altivec supported")

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux 2.4.25-mordor

Versions of packages distributed-net depends on:
ii  bind9-host [host]           1:9.2.3-2    Version of 'host' bundled with BIN
ii  libc6                       2.3.2.ds1-11 GNU C Library: Shared libraries an

-- no debconf information

Reply to: