[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#225060: marked as done (libgtkada1-dev: libgtkada1 must be recompiled with gnat 3.15p)

Your message dated Tue, 13 Jan 2004 11:18:34 +0000
with message-id <20040113111834.GA4936@deprecation.cyrius.com>
and subject line Removed
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 25 Dec 2003 14:50:57 +0000
>From krause@sdbk.de Thu Dec 25 08:50:56 2003
Return-path: <krause@sdbk.de>
Received: from postman4.arcor-online.net (postman.arcor.de) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AZUe1-0006yH-00; Thu, 25 Dec 2003 06:31:13 -0600
Received: from qittatun (pD953663A.dip.t-dialin.net [])
	(authenticated bits=0)
	by postman.arcor.de (8.13.0.PreAlpha4/8.13.0.PreAlpha4) with ESMTP id hBPCVBYI028398;
	Thu, 25 Dec 2003 13:31:11 +0100 (MET)
Received: by qittatun (Postfix, from userid 1000)
	id 0A5F0FE987; Thu, 25 Dec 2003 13:30:58 +0100 (CET)
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: "Sebastian D.B. Krause" <krause@sdbk.de>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: libgtkada1-dev: libgtkada1 must be recompiled with gnat 3.15p
X-Mailer: reportbug 2.37
Date: Thu, 25 Dec 2003 13:30:58 +0100
Message-Id: <20031225123058.0A5F0FE987@qittatun>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 

Package: libgtkada1-dev
Version: 1.2.12-8
Severity: grave

The package libgtkada1-dev is not installable because it still depends
on gnat 3.14. It should be recompiled with gnat 3.15 or better removed
from the Debian archive because the mostly compatible libgtkada2 is now
available in Debian.

# apt-get install libgtkada1-dev
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  libgtkada1-dev: Depends: libgnat-3.14p-1 (>= 3.14p-2) but it is not
installable or
                           gnat (< 3.15)
E: Broken packages

-- System Information:
Debian Release: testing/unstable
Architecture: powerpc
Kernel: Linux qittatun 2.6.0-ben1 #1 Sun Dec 21 21:02:00 CET 2003 ppc
Locale: LANG=C, LC_CTYPE=de_DE@euro

Received: (at 225060-done) by bugs.debian.org; 13 Jan 2004 19:44:57 +0000
>From tbm@cyrius.com Tue Jan 13 13:44:41 2004
Return-path: <tbm@cyrius.com>
Received: from bangpath.uucico.de [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AgMZX-0008O6-00; Tue, 13 Jan 2004 05:18:59 -0600
Received: by bangpath.uucico.de (Postfix, from userid 10)
	id C88D426B24; Tue, 13 Jan 2004 12:18:58 +0100 (CET)
Received: by deprecation.cyrius.com (Postfix, from userid 1000)
	id 1D234FEEB; Tue, 13 Jan 2004 11:18:34 +0000 (GMT)
Date: Tue, 13 Jan 2004 11:18:34 +0000
From: Martin Michlmayr <tbm@cyrius.com>
To: 209793-done@bugs.debian.org, 209713-done@bugs.debian.org,
	87800-done@bugs.debian.org, 141065-done@bugs.debian.org,
	145761-done@bugs.debian.org, 150618-done@bugs.debian.org,
	154481-done@bugs.debian.org, 225060-done@bugs.debian.org,
	145891-done@bugs.debian.org, 183566-done@bugs.debian.org,
Subject: Removed
Message-ID: <20040113111834.GA4936@deprecation.cyrius.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
Delivered-To: 225060-done@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_01_13 
	(1.212-2003-09-23-exp) on master.debian.org
X-Spam-Status: No, hits=0.0 required=4.0 tests=none autolearn=no 

This package has been removed from Debian unstable because it has been
"orphaned 500 days, broken deps, superseded by libgtkada2."  If your
bug still applies in libgtkada2, please let me know.

Martin Michlmayr

Reply to: