[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#217010: libhdf4g: new upstream available (still alive upstream)

Package: libhdf4g
Version: 4.1r4-17
Severity: wishlist

A new version (4.1r5) is available upstream from:

"NOTE: There are no plans to drop support for HDF 4.x"
"We will continue to maintain HDF4, as long as we are funded to do so."

As these libraries actually work pretty well, it would be a shame to drop 
them from Debian.

Versions of packages libhdf4g depends on:
ii  libc6                         2.3.2-7    GNU C Library: Shared libraries an
ii  libjpeg62                     6b-9       The Independent JPEG Group's JPEG 
ii  zlib1g                        1:1.1.4-15 compression library - runtime

-- no debconf information

Reply to: