[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#207316: marked as done (python2.3-simpy: wrong interpreter triggers weird dependencies)

Your message dated Fri, 05 Sep 2003 17:18:26 -0400
with message-id <E19vNyM-00039G-00@auric.debian.org>
and subject line Bug#207316: fixed in python-simpy 1.3-0.2
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 26 Aug 2003 10:30:24 +0000
>From josselin.mouette@ens-lyon.org Tue Aug 26 05:30:22 2003
Return-path: <josselin.mouette@ens-lyon.org>
Received: from tc2.perso.ens-lyon.org (arrakis.ens-lyon.fr) [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19rb5h-0005IB-00; Tue, 26 Aug 2003 05:30:21 -0500
Received: from joss by arrakis.ens-lyon.fr with local (Exim 4.22)
	id 19rb5e-00075H-1X; Tue, 26 Aug 2003 12:30:18 +0200
Date: Tue, 26 Aug 2003 12:30:17 +0200
From: Josselin Mouette <joss@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: python2.3-simpy: wrong interpreter triggers weird dependencies
Message-ID: <20030826103017.GA25449@rakis.mine.nu>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
X-Reportbug-Version: 2.24
User-Agent: Mutt/1.5.4i
Sender: Josselin Mouette <josselin.mouette@ens-lyon.org>
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0
X-Spam-Checker-Version: SpamAssassin 2.53-bugs.debian.org_2003_8_17 (

Package: python2.3-simpy
Version: 1.3-0.1

Some scripts shipped within python2.3-simpy are using #!/usr/bin/python, 
hence the autogenerated dependency on python. Those scripts should use 
#!/usr/bin/python2.3 instead.

Furthermore, the old postinst/prerm stuff should be removed now it is 

 .''`.           Josselin Mouette        /\./\
: :' :           josselin.mouette@ens-lyon.org
`. `'                        joss@debian.org
  `-  Debian GNU/Linux -- The power of freedom

Received: (at 207316-close) by bugs.debian.org; 5 Sep 2003 21:19:20 +0000
>From katie@auric.debian.org Fri Sep 05 16:19:20 2003
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19vNzE-0003ys-00; Fri, 05 Sep 2003 16:19:20 -0500
Received: from katie by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 19vNyM-00039G-00; Fri, 05 Sep 2003 17:18:26 -0400
From: Matthias Klose <doko@debian.org>
To: 207316-close@bugs.debian.org
X-Katie: $Revision: 1.35 $
Subject: Bug#207316: fixed in python-simpy 1.3-0.2
Message-Id: <E19vNyM-00039G-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Fri, 05 Sep 2003 17:18:26 -0400
Delivered-To: 207316-close@bugs.debian.org

Source: python-simpy
Source-Version: 1.3-0.2

We believe that the bug you reported is fixed in the latest version of
python-simpy, which is due to be installed in the Debian FTP archive:

  to pool/main/p/python-simpy/python-simpy_1.3-0.2.diff.gz
  to pool/main/p/python-simpy/python-simpy_1.3-0.2.dsc
  to pool/main/p/python-simpy/python-simpy_1.3-0.2_all.deb
  to pool/main/p/python-simpy/python2.3-simpy_1.3-0.2_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 207316@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Matthias Klose <doko@debian.org> (supplier of updated python-simpy package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Fri,  5 Sep 2003 23:01:11 +0200
Source: python-simpy
Binary: python2.3-simpy python-simpy
Architecture: source all
Version: 1.3-0.2
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Matthias Klose <doko@debian.org>
 python-simpy - SimPy -- a Python-based simulation package [dummy package]
 python2.3-simpy - SimPy -- a Python-based simulation package
Closes: 207316
 python-simpy (1.3-0.2) unstable; urgency=low
   * NMU.
   * Fix python interpreter in python2.3-simpy package (closes: #207316).
 d3819eadff2e6d027e401b6a772d3e22 625 python optional python-simpy_1.3-0.2.dsc
 902f74841559915e11ae9f4c487adfd2 2877 python optional python-simpy_1.3-0.2.diff.gz
 09e5677787400da49dd5a38a12b26eab 4210 python optional python-simpy_1.3-0.2_all.deb
 c25a37a68c721a850c217452ff99e62f 201760 python optional python2.3-simpy_1.3-0.2_all.deb

Version: GnuPG v1.2.3 (GNU/Linux)


Reply to: