[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#116433: marked as done (gnapster: Brazilian portuguese (pt_BR_ debconf template translation)

Your message dated Mon, 07 Jul 2003 19:02:14 -0400
with message-id <E19Zezu-0007ge-00@auric.debian.org>
and subject line Bug#116433: fixed in gnapster 1.5.0-5.1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 21 Oct 2001 00:24:08 +0000
>From andrelop@ig.com.br Sat Oct 20 19:24:08 2001
Return-path: <andrelop@ig.com.br>
Received: from 200-171-6-135.dsl.telesp.net.br (foobar.homelab.net) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 15v6PQ-0005x6-00; Sat, 20 Oct 2001 19:24:08 -0500
Received: by foobar.homelab.net (Postfix, from userid 1000)
	id E68B03F506; Sat, 20 Oct 2001 21:29:44 +0000 (UTC)
From: Andre Luis Lopes <andrelop@ig.com.br>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: gnapster: Brazilian portuguese (pt_BR_ debconf template translation
X-Reportbug-Version: 1.31
X-Mailer: reportbug 1.31
Date: Sat, 20 Oct 2001 21:29:44 +0000
Message-Id: <20011020212944.E68B03F506@foobar.homelab.net>
Delivered-To: submit@bugs.debian.org

Package: gnapster
Version: 1.5.0-1
Severity: wishlist
Tags: patch


	Here's Brazilian portuguese (pt_BR_ debconf template translation for
gnapster :

Template: gnapster/gnomestuff
Type: note
Description: GTK-only (non-GNOME) version available
 As of version 1.4.0, a version of gnapster using only GTK, not GNOME,  is
 available in the gnapster-gtk package. If you want to keep the GNOME
 version, then you don't need to do anything.
Description-pt_BR: Disponível versão somente-GTK (não GNOME)
 A partir da versão 1.4.0, uma versão do gnapster usando somente GTK, não
 GNOME, está disponível no pacote gnapster-gtk. Se você quer manter a
 versão GNOME, então você não precisa fazer nada.

Template: gnapster/upgradewarn
Type: note
Description: New ~/.gnapster/servers file format incompatible with old
 If you are upgrading gnapster from a version of 1.3.10 or prior, please be
 aware that the new format for the ~/.gnapster/servers file is incompatible
 with the old one. Users will need to remove this file for gnapster to
 correctly function.
Description-pt_BR: Novo formato do arquivo ~/.gnapster/servers incompatível com antigo
 Se você está atualizando o gnapster a partir de uma versão 1.3.10 ou
 anterior, por favor esteja ciente de que o novo formato do arquivo
 ~/.gnapster/servers é incompatível com o formato antigo. Usuários
 precisarão remover este arquivo para que o gnapster funcione

-- System Information
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux foobar 2.4.9 #1 SMP Dom Set 9 14:19:19 BRT 2001 i586
Locale: LANG=pt_BR, LC_CTYPE=pt_BR

Versions of packages gnapster depends on:
ii  debconf                       1.0.15     Debian configuration management sy
ii  gdk-imlib1                    1.9.11-3   Gdk-Imlib is an imaging library fo
ii  libart2               The Gnome canvas widget
ii  libaudiofile0                 0.2.2-2    The Audiofile Library
ii  libc6                         2.2.4-3    GNU C Library: Shared libraries an
ii  libdb3                        3.2.9-11   Berkeley v3 Database Libraries [ru
ii  libesd0                       0.2.22-6   Enlightened Sound Daemon - Shared 
ii  libglib1.2                    1.2.10-1.2 The GLib library of C routines
ii  libgnome32            The Gnome libraries
ii  libgnomesupport0      The Gnome libraries (Support libra
ii  libgnomeui32          The Gnome libraries (User Interfac
ii  libgnorba27           Gnome CORBA services
ii  libgtk1.2                     1.2.10-2   The GIMP Toolkit set of widgets fo
ii  liborbit0                     0.5.10-2   Libraries for ORBit - a CORBA ORB
ii  libwrap0                      7.6-8.3    Wietse Venema's TCP wrappers libra
ii  xlibs                         4.1.0-8    X Window System client libraries
ii  zlib1g                        1:1.1.3-16 compression library - runtime

Received: (at 116433-close) by bugs.debian.org; 7 Jul 2003 23:05:16 +0000
>From katie@auric.debian.org Mon Jul 07 18:05:16 2003
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [] 
	by master.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 19Zf2q-0003Ww-00; Mon, 07 Jul 2003 18:05:16 -0500
Received: from katie by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 19Zezu-0007ge-00; Mon, 07 Jul 2003 19:02:14 -0400
From: Christian Perrier <bubulle@debian.org>
To: 116433-close@bugs.debian.org
X-Katie: $Revision: 1.34 $
Subject: Bug#116433: fixed in gnapster 1.5.0-5.1
Message-Id: <E19Zezu-0007ge-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Mon, 07 Jul 2003 19:02:14 -0400
Delivered-To: 116433-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
gnapster, which is due to be installed in the Debian FTP archive:

  to pool/main/g/gnapster/gnapster-gtk_1.5.0-5.1_i386.deb
  to pool/main/g/gnapster/gnapster_1.5.0-5.1.diff.gz
  to pool/main/g/gnapster/gnapster_1.5.0-5.1.dsc
  to pool/main/g/gnapster/gnapster_1.5.0-5.1_i386.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 116433@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Christian Perrier <bubulle@debian.org> (supplier of updated gnapster package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Sun,  6 Jul 2003 10:25:39 +0200
Source: gnapster
Binary: gnapster-gtk gnapster
Architecture: source i386
Version: 1.5.0-5.1
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Christian Perrier <bubulle@debian.org>
 gnapster   - GTK client for the Napster online mp3 community (GNOME version)
 gnapster-gtk - GTK client for the Napster online mp3 community (GTK version)
Closes: 116433 137652 143521 172455 200129
 gnapster (1.5.0-5.1) unstable; urgency=low
   * NMU
   * This NMU is intended to clean out old translation related bugs as
     well as modernising the debconf templates translation in the
     package. See patch sent to #200129.
   * Switch debconf templates to po-debconf. Closes: #200129
   * removed the alternative Build-Depends on libesd-alsa0-dev which
     does not exist anymore. Closes: #172455
   * Added russian templates translation. Closes: #137652
   * Added brazilian portuguese templates translation. Closes: #116433
   * Added spanish templates translation. Closes: #143521
 d038930baf5ebc2e75e0c8228e0518cf 733 x11 optional gnapster_1.5.0-5.1.dsc
 e130fa2bb5d40d1058136451cba096b9 217900 x11 optional gnapster_1.5.0-5.1.diff.gz
 e8f7a71d236eb0eb870394120320e9a6 175794 x11 optional gnapster_1.5.0-5.1_i386.deb
 06cb2c51ac73bb0b9f13f55c4c3890ec 173468 x11 optional gnapster-gtk_1.5.0-5.1_i386.deb

Version: GnuPG v1.2.2 (GNU/Linux)


Reply to: