[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#136982: marked as done (kde: Problems entering national characters)

Your message dated Sun, 13 Apr 2003 23:05:43 -0500
with message-id <20030414040543.GV5211@cheney.cx>
and subject line closing bug
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 5 Mar 2002 20:09:38 +0000
>From carramba@zeus.polsl.gliwice.pl Tue Mar 05 14:09:38 2002
Return-path: <carramba@zeus.polsl.gliwice.pl>
Received: from pb152.tychy.sdi.tpnet.pl (debian) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 16iLFh-00066q-00; Tue, 05 Mar 2002 14:09:37 -0600
Received: from debian ([] helo=there)
	by debian with smtp (Exim 3.34 #1 (Debian))
	id 16iL8j-0001HW-00
	for <submit@bugs.debian.org>; Tue, 05 Mar 2002 21:02:25 +0100
Content-Type: text/plain;
From: Robert =?iso-8859-2?q?Gomu=B3ka?= <carramba@zeus.polsl.gliwice.pl>
To: submit@bugs.debian.org
Subject: kde: Problems entering national characters
Date: Tue, 5 Mar 2002 21:02:19 +0100
X-Mailer: KMail [version 1.3.2]
MIME-Version: 1.0
Content-Transfer-Encoding: 8bit
Message-Id: <E16iL8j-0001HW-00@debian>
Delivered-To: submit@bugs.debian.org

Package: kde
Version: N/A
Severity: normal

 I can not enter my polish characters properly. I used to, but I decided to 
do an upgrade.
 Previously I used kde* packages version about 2.2.2-7 or so.
 1. I can see e-mails, menu, threads, all places correctly.
 2. I have configured kde properly (country, encoding ...)
 3. I have similar system at work and it works good. The difference is I have 
upgraded it in other time.
 4. Applications out of kde (gaim for example) work good (there's no problem).
 5. Instead of my characters I see strange, one letter signs (reversed P 
(acapit), upper 3, good o with '(o'). 6. In konsole I see only question marks 
(o' works :)
 7. When in kde font selector, example texts are displayed correctly. But 
when I try to enter into the same
+window polish characters, I get them rubbished as above.
 8. I grepped ~/.kde and /etc/kde2 for 8859. Looks normal (8859-2, as it 
should me in most places).
 9. The system which works good, has similar config files.
 10. When in font selector, example fonts in window are insenitive on chosen 
encoding. I can choose all of
+them and fonts in examples window don't change.

 I just don't know what else to do.
 I would appreciate your help.
 Robert Gomulka

 Those are my installed kde applications:
 kde-i18n-pl 2.2.2-1
 kdeaddons-doc- 2.2.2-3
 kdeartwork-mis 2.2.2-1
 kdeartwork-the 2.2.2-1
 kdeartwork-the 2.2.2-1
 kdebase 2.2.2-14
 kdebase-audiol 2.2.2-14
 kdebase-crypto 2.2.2-1
 kdebase-dev 2.2.2-14
 kdebase-doc 2.2.2-14
 kdebase-libs 2.2.2-14
 kdecarddecks 2.2.2-2
 kdelibs-dev 2.2.2-13
 kdelibs3 2.2.2-13
 kdelibs3-bin 2.2.2-13
 kdelibs3-crypt 2.2.2-5
 kdelibs3-cups 2.2.2-13
 kdelibs3-doc 2.2.2-13
 kdetoys-doc-ht 2.2.2-3
 kdewallpapers 2.2.2-14
 libkdegames 2.2.2-2
 libkdenetwork1 2.2.2-14

-- System Information
Debian Release: 3.0
Kernel Version: Linux debian 2.4.13-ac5 #2 czw lis 1 14:43:49 CET 2001 i686 

Received: (at 136982-done) by bugs.debian.org; 14 Apr 2003 04:05:44 +0000
>From ccheney@cheney.cx Sun Apr 13 23:05:44 2003
Return-path: <ccheney@cheney.cx>
Received: from calc.cheney.cx [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 194vE0-00011r-00; Sun, 13 Apr 2003 23:05:44 -0500
Received: from ccheney by calc.cheney.cx with local (Exim 3.36 #1 (Debian))
	id 194vDz-0003O4-00
	for <136982-done@bugs.debian.org>; Sun, 13 Apr 2003 23:05:43 -0500
Date: Sun, 13 Apr 2003 23:05:43 -0500
From: Chris Cheney <ccheney@cheney.cx>
To: 136982-done@bugs.debian.org
Subject: closing bug
Message-ID: <20030414040543.GV5211@cheney.cx>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
User-Agent: Mutt/1.5.4i
Delivered-To: 136982-done@bugs.debian.org
X-Spam-Status: No, hits=-0.9 required=4.0

The user determined the problem was caused by locales not being properly


Reply to: