[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#186049: aethera: unable to install with kde 3.1

Package: aethera
Version: 0.9.3-8
Severity: normal

Unable to install Aethera due to missing dependicies with libfam0 and

Sorry, but the following packages have unmet dependencies:
  aethera: Depends: kdelibs3 (>= 4:2.2.2-1) but it is not installable
             Depends: libfam0 but it is not installable
	     E: Sorry, broken packages

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux zeus 2.4.20 #1 SMP Mon Jan 20 14:46:39 EST 2003 i686

Versions of packages aethera depends on:
pn  kdelibs3                                 Not found.
ii  libc6                      2.3.1-16      GNU C Library: Shared libraries an
pn  libfam0                                  Not found.
pn  libjpeg62                                Not found.
ii  libkore0                   0.0.1-9       cross-platform library for plugin-
ii  libmimelib1                4:2.2.2-14.23 mime libraries needed for some KDE
ii  libpng2                    1.0.12-8      PNG library - runtime
ii  libqt2                     3:2.3.2-12    Qt GUI Library (runtime version)
ii  libstdc++2.10-glibc2.2     1:2.95.4-17   The GNU stdc++ library
ii  xlibs                      4.2.1-6       X Window System client libraries
ii  zlib1g                     1:1.1.4-11    compression library - runtime

Reply to: