[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#177574: marked as done (python-tal: Should conflict with python2.1-tal (<= 1.5.0))

Your message dated Wed, 05 Feb 2003 13:47:15 -0500
with message-id <E18gUZn-00074K-00@auric.debian.org>
and subject line Bug#177574: fixed in python-tal 1.5.0-5
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 20 Jan 2003 14:42:15 +0000
>From flight@debian.org Mon Jan 20 08:42:14 2003
Return-path: <flight@debian.org>
Received: from picard.mediasupervision.de [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18ad7u-0000ZI-00; Mon, 20 Jan 2003 08:42:14 -0600
Received: from clapton.mediasupervision.de (clapton.mediasupervision.de [])
	by picard.mediasupervision.de (Postfix) with SMTP
	id BEA3D12CED; Mon, 20 Jan 2003 15:42:02 +0100 (CET)
Received: by clapton.mediasupervision.de (sSMTP sendmail emulation); Mon, 20 Jan 2003 15:42:05 +0100
From: Gregor Hoffleit <flight@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: python-tal: Should conflict with python2.1-tal (<= 1.5.0)
X-Mailer: reportbug 1.50
Date: Mon, 20 Jan 2003 15:42:05 +0100
Message-Id: <20030120144202.BEA3D12CED@picard.mediasupervision.de>
Delivered-To: submit@bugs.debian.org
X-Spam-Status: No, hits=0.6 required=5.0

Package: python-tal
Version: 1.4.1-2
Severity: important

python-tal 1.5.0-4 installs /usr/share/doc/python-tal, which is also
installed by the stable package python2.1-tal (1.4.1-2). python-tal
should hence conflict with python2.1-tal (<=1.4.1-2), so that the
conflicting package is removed. Without that conflict, the upgrade fails
with this error:

Preparing to replace python-tal 1.4.1-2 (using .../python-tal_1.5.0-4_all.deb) ...
Unpacking replacement python-tal ...
dpkg: error processing /var/cache/apt/archives/python-tal_1.5.0-4_all.deb (--unpack):
 trying to overwrite `/usr/share/doc/python-tal', which is also in package python2.1-tal
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)


-- System Information
Debian Release: 3.0
Architecture: i386
Kernel: Linux clapton 2.4.19-686 #1 Mon Nov 18 23:59:03 EST 2002 i686
Locale: LANG=de_DE.ISO-8859-1, LC_CTYPE=de_DE@euro

Versions of packages python-tal depends on:
pn  python (<< 2.2)                          Not found.
ii  python2.1-tal                 1.4.1-2    Template Attribute Language

Received: (at 177574-close) by bugs.debian.org; 5 Feb 2003 19:28:26 +0000
>From katie@auric.debian.org Wed Feb 05 13:28:26 2003
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18gVDe-0007vQ-00; Wed, 05 Feb 2003 13:28:26 -0600
Received: from katie by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 18gUZn-00074K-00; Wed, 05 Feb 2003 13:47:15 -0500
From: Matej Vela <vela@debian.org>
To: 177574-close@bugs.debian.org
X-Katie: $Revision: 1.29 $
Subject: Bug#177574: fixed in python-tal 1.5.0-5
Message-Id: <E18gUZn-00074K-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Wed, 05 Feb 2003 13:47:15 -0500
Delivered-To: 177574-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
python-tal, which is due to be installed in the Debian FTP archive:

  to pool/main/p/python-tal/python-tal_1.5.0-5.diff.gz
  to pool/main/p/python-tal/python-tal_1.5.0-5.dsc
  to pool/main/p/python-tal/python-tal_1.5.0-5_all.deb
  to pool/main/p/python-tal/python2.2-tal_1.5.0-5_all.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 177574@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Matej Vela <vela@debian.org> (supplier of updated python-tal package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed,  5 Feb 2003 11:54:36 +0100
Source: python-tal
Binary: python-tal python2.2-tal
Architecture: source all
Version: 1.5.0-5
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Matej Vela <vela@debian.org>
 python-tal - Template Attribute Language
 python2.2-tal - Template Attribute Language
Closes: 177574
 python-tal (1.5.0-5) unstable; urgency=low
   * QA upload.
   * An empty /usr/share/doc/python-tal/examples was included in
     python2.1-tal as well; make python-tal replace it.  Closes: #177574.
 15d1743ca1bc576364e8b8aee458ab2e 635 interpreters optional python-tal_1.5.0-5.dsc
 a36708212d0951f3a2317d2aa8b04ff8 5185 interpreters optional python-tal_1.5.0-5.diff.gz
 f89bb63c1053d40f45101b10ef56c963 1112 interpreters optional python-tal_1.5.0-5_all.deb
 a9cbce2b1628b4ceaab8a9457aa0a3d8 60982 interpreters optional python2.2-tal_1.5.0-5_all.deb

Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: