[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#160498: marked as done (ooqstart-gnome: Support for Gnome 2)

Your message dated Tue, 04 Feb 2003 17:32:31 -0500
with message-id <E18gBcF-0004An-00@auric.debian.org>
and subject line Bug#160498: fixed in ooqstart 0.8.3-6
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at maintonly) by bugs.debian.org; 11 Sep 2002 11:05:28 +0000
>From andrew@kant.catalyst.net.nz Wed Sep 11 06:05:28 2002
Return-path: <andrew@kant.catalyst.net.nz>
Received: from 203-79-74-56.adsl.paradise.net.nz (kant.catalyst.net.nz) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17p5JH-0000pM-00; Wed, 11 Sep 2002 06:05:27 -0500
Received: from andrew by kant.catalyst.net.nz with local (masqmail
 0.2.11) id 17p5IC-3Ne-00; Wed, 11 Sep 2002 23:04:20 +1200
Subject: ooqstart-gnome: Support for Gnome 2
From: "Andrew McMillan" <debian-bugs-200209@mcmillan.net.nz>
To: "Debian Bug Tracking System" <maintonly@bugs.debian.org>
X-Mailer: reportbug 1.99.50
Date: Wed, 11 Sep 2002 23:04:19 +1200
Message-ID: <17p5IC-3Ne-00@kant.catalyst.net.nz>
Delivered-To: maintonly@bugs.debian.org

Package: ooqstart-gnome
Version: 0.8.3-3
Severity: wishlist

It would be really cool if ooqstart would work with Gnome 2, especially
now Gnome 2 and OpenOffice are both in Debian now.

I was kind of hoping to look into this myself over the last couple of
weeks but time pressures and so forth meant I couldn't...  Damn.  And no
light at the end of the tunnel for me either until at least November so
I thought I'd post this bug in the hope that you might be able to tackle
it :-)


-- System Information:
Debian Release: testing/unstable/experimental
Architecture: i386
Kernel: Linux kant.mcmillan.net.nz 2.4.17 #2 Sat Sep 7 22:16:25 NZST 2002 i686

Versions of packages ooqstart-gnome depends on:
ii  gdk-imlib2                 1.9.14-8      Gdk-Imlib is an imaging library fo
ii  libart2                    1.4.2-2       The GNOME canvas widget - runtime 
ii  libaudiofile0              0.2.3-4       The Audiofile Library
ii  libc6                      2.2.5-14      GNU C Library: Shared libraries an
ii  libdb3                     3.2.9-17      Berkeley v3 Database Libraries [ru
ii  libesd0                    0.2.28-2      Enlightened Sound Daemon - Shared 
ii  libgdk-pixbuf2             0.18.0-2      The GdkPixBuf library.
ii  libglib1.2                 1.2.10-6      The GLib library of C routines
ii  libgnome32                 1.4.2-2       The GNOME libraries
ii  libgnomesupport0           1.4.2-2       The GNOME libraries (Support libra
ii  libgnomeui32               1.4.2-2       The GNOME libraries (User Interfac
ii  libgnorba27                1.4.2-2       GNOME CORBA services
ii  libgtk1.2                  1.2.10-14     The GIMP Toolkit set of widgets fo
ii  libjpeg62                  6b-6          The Independent JPEG Group's JPEG 
ii  liborbit0                  0.5.16-1      Libraries for ORBit - a CORBA ORB
ii  libpanel-applet0           1.4.1-1       Library for GNOME Panel applets
ii  libpng2                    1.0.12-5      PNG library - runtime
ii  libstdc++2.10-glibc2.2     1:2.95.4-11   The GNU stdc++ library
ii  libtiff3g                  3.5.5-6       Tag Image File Format library
ii  libungif4g                 4.1.0b1-3     shared library for GIF images (run
ii  xlibs                      4.2.0-0pre1v3 X Window System client libraries
ii  zlib1g                     1:1.1.4-3     compression library - runtime

-- no debconf information

Received: (at 160498-close) by bugs.debian.org; 4 Feb 2003 22:35:06 +0000
>From katie@auric.debian.org Tue Feb 04 16:35:05 2003
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18gBej-0000tK-00; Tue, 04 Feb 2003 16:35:05 -0600
Received: from katie by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 18gBcF-0004An-00; Tue, 04 Feb 2003 17:32:31 -0500
From: Filip Van Raemdonck <mechanix@debian.org>
To: 160498-close@bugs.debian.org
X-Katie: $Revision: 1.29 $
Subject: Bug#160498: fixed in ooqstart 0.8.3-6
Message-Id: <E18gBcF-0004An-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Tue, 04 Feb 2003 17:32:31 -0500
Delivered-To: 160498-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
ooqstart, which is due to be installed in the Debian FTP archive:

  to pool/contrib/o/ooqstart/ooqstart-gnome_0.8.3-6_powerpc.deb
  to pool/contrib/o/ooqstart/ooqstart_0.8.3-6.diff.gz
  to pool/contrib/o/ooqstart/ooqstart_0.8.3-6.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 160498@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Filip Van Raemdonck <mechanix@debian.org> (supplier of updated ooqstart package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Wed, 18 Dec 2002 19:58:56 +0100
Source: ooqstart
Binary: ooqstart-gnome
Architecture: source powerpc
Version: 0.8.3-6
Distribution: unstable
Urgency: low
Maintainer: Filip Van Raemdonck <mechanix@debian.org>
Changed-By: Filip Van Raemdonck <mechanix@debian.org>
 ooqstart-gnome - OpenOffice.org QuickStarter applet for GNOME 2
Closes: 155902 160498 170600
 ooqstart (0.8.3-6) unstable; urgency=low
   * New maintainer. (Closes: #170600)
   * Port to GNOME 2. (Closes: #160498)
     It's a quick hack at it, so don't expect it to work perfectly right now.
   * Set a default path matching the Debian OOo packages. (Closes: #155902)
 70cd1b6d498276c035bbec1e79605a97 602 contrib/x11 optional ooqstart_0.8.3-6.dsc
 2f552d646fd86a139b476db881fc5a8b 9510 contrib/x11 optional ooqstart_0.8.3-6.diff.gz
 37d9cc164888efbd7bddafdc1650cffa 45286 contrib/x11 optional ooqstart-gnome_0.8.3-6_powerpc.deb

Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: