[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#146906: marked as done (unversioned binary in /usr/bin)

Your message dated Tue, 14 Jan 2003 20:33:15 -0500
with message-id <E18YcQd-0000fr-00@auric.debian.org>
and subject line Bug#146906: fixed in pspell 0.12.2-7
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 14 May 2002 08:40:22 +0000
>From dancer@netfort.gr.jp Tue May 14 03:40:22 2002
Return-path: <dancer@netfort.gr.jp>
Received: from mikilab.doshisha.ac.jp [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 177Xr3-0003zW-00; Tue, 14 May 2002 03:40:22 -0500
Received: from atoron (localhost [])
	by mikilab.doshisha.ac.jp (8.9.3/3.7W) with SMTP id RAA12648
	for <submit@bugs.debian.org>; Tue, 14 May 2002 17:39:50 +0900
X-Authentication-Warning: mikilab.doshisha.ac.jp: Host localhost [] claimed to be atoron
Date: Tue, 14 May 2002 17:40:24 +0900
From: Junichi Uekawa <dancer@netfort.gr.jp>
To: submit bug tracking system <submit@bugs.debian.org>
Subject: unversioned binary in /usr/bin
Message-Id: <20020514174024.15531699.dancer@netfort.gr.jp>
Organization: Netfort project
X-Mailer: Sylpheed version 0.7.4 (GTK+ 1.2.10; i386-debian-linux-gnu)
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org

Package: libpspell4

This binary should probably go over to -dev package, or move over to
somewhere versioned.

usr/bin/pspell-config                                       libs/libpspell4

dancer@debian.org  http://www.netfort.gr.jp/~dancer

Received: (at 146906-close) by bugs.debian.org; 15 Jan 2003 01:37:06 +0000
>From rmurray@auric.debian.org Tue Jan 14 19:37:06 2003
Return-path: <rmurray@auric.debian.org>
Received: from auric.debian.org [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 18YcUL-0002UD-00; Tue, 14 Jan 2003 19:37:05 -0600
Received: from rmurray by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 18YcQd-0000fr-00; Tue, 14 Jan 2003 20:33:15 -0500
From: Ryan Murray <rmurray@debian.org>
To: 146906-close@bugs.debian.org
X-Katie: lisa $Revision: 1.20 $
Subject: Bug#146906: fixed in pspell 0.12.2-7
Message-Id: <E18YcQd-0000fr-00@auric.debian.org>
Sender: Ryan Murray <rmurray@auric.debian.org>
Date: Tue, 14 Jan 2003 20:33:15 -0500
Delivered-To: 146906-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
pspell, which is due to be installed in the Debian FTP archive:

  to pool/main/p/pspell/libpspell-dev_0.12.2-7_i386.deb
  to pool/main/p/pspell/libpspell4c102_0.12.2-7_i386.deb
  to pool/main/p/pspell/pspell_0.12.2-7.diff.gz
  to pool/main/p/pspell/pspell_0.12.2-7.dsc

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 146906@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Ryan Murray <rmurray@debian.org> (supplier of updated pspell package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Tue, 14 Jan 2003 14:33:25 -0800
Source: pspell
Binary: libpspell-dev libpspell4c102
Architecture: source i386
Version: 0.12.2-7
Distribution: unstable
Urgency: low
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Ryan Murray <rmurray@debian.org>
 libpspell-dev - Header files for developing applications with pspell support
 libpspell4c102 - Portable spell checker interface library
Closes: 146906 174759
 pspell (0.12.2-7) unstable; urgency=low
   * Relibtoolize to allow building on mipsen
   * g++-3.2 transition
   * No longer ship manual.aux (closes: #174759)
   * Move pspell-config to -dev package (closes: #146906)
 47b0d5d4c1fd8b38c20ce6be23021b2b 606 devel optional pspell_0.12.2-7.dsc
 1e06ffd9c2ac483b7d8087edc0241792 375360 devel optional pspell_0.12.2-7.diff.gz
 f74d3a9ee1d654cfec28aba861158ad7 54806 libs optional libpspell4c102_0.12.2-7_i386.deb
 6ab34fd211f97e5503b0ff0bc4e58d16 180136 devel optional libpspell-dev_0.12.2-7_i386.deb

Version: GnuPG v1.2.1 (GNU/Linux)


Reply to: