[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#176147: seaview: needs to be recompiled with newer libfltk1.1c102 and g++ 3.2

Package: seaview
Version: unavailable; reported 2003-01-10
Severity: normal


here is the problem:

# apt-get install seaview                      
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  seaview: Depends: libfltk1.1 (>= 1.1.1) but it is not going to be installed
E: Sorry, broken packages

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux irancy 2.4.20-k7 #2 Sun Dec 1 13:41:25 EST 2002 i686
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro

Reply to: