[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#174759: libpspell-dev: unneeded manual.aux in /usr/share/doc/libpspell-dev

Package: libpspell-dev
Version: 0.12.2-6
Severity: minor

The file manual.aux is a result of LaTeX compilation of a TeX file.
There is no reason to distribute it in the package, it should be

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux wavelet 2.4.19-dell-swsusp #2 Fri Nov 15 04:44:43 fs mm 2002 i686
Locale: LANG=he_IL, LC_CTYPE=he_IL

Versions of packages libpspell-dev depends on:
ii  libpspell4                 0.12.2-6      Portable spell checker interface l
ii  libstdc++2.10-dev [libstdc 1:2.95.4-15   The GNU stdc++ library (developmen
ii  libstdc++5-dev [libstdc++- 1:3.2.2-0pre2 The GNU stdc++ library version 3 (

-- no debconf information

Reply to: