[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#172542: libutahglx-dev: package does not provide libgl-dev, but should

Package: libutahglx-dev
Version: 0.0-cvs-20010702-4.2
Severity: important

The package libutahglx-dev does not provide "libgl-dev". So even though
the functionality is there, packages such as libglut3-dev that depend
on libgl-dev cannot be installed.

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux meo-dipt 2.4.17-adc1 #6 Sat Mar 9 17:57:26 UTC 2002 i686

Versions of packages libutahglx-dev depends on:
ii  libc6-dev [libc-dev 2.3.1-5              GNU C Library: Development Librari
ii  libutahglx1         0.0-cvs-20010702-4.2 Utah-GLX - shared library required
ii  xlibs-dev           4.2.1-4              X Window System client library dev

-- no debconf information

Reply to: