[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#158963: marked as done (ipchains-perl: not installable in sid)

Your message dated Wed, 11 Sep 2002 21:47:13 -0400
with message-id <E17pJ4b-0003nn-00@auric.debian.org>
and subject line Bug#158963: fixed in ipchains-perl 1:0.6-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 31 Aug 2002 07:08:05 +0000
>From Laurent.Bonnaud@inpg.fr Sat Aug 31 02:08:05 2002
Return-path: <Laurent.Bonnaud@inpg.fr>
Received: from agrenoble-102-1-2-41.abo.wanadoo.fr (jophur.dyndns.org) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17l2MW-00078I-00; Sat, 31 Aug 2002 02:08:05 -0500
Received: from laurent by jophur.dyndns.org with local (Exim 3.35 #1 (Debian))
	id 17l2MO-0000KN-00; Sat, 31 Aug 2002 09:07:56 +0200
Subject: ipchains-perl: not installable in sid
From: "Laurent Bonnaud" <Laurent.Bonnaud@inpg.fr>
To: "Debian Bug Tracking System" <submit@bugs.debian.org>
X-Mailer: reportbug 1.99.50
Date: Sat, 31 Aug 2002 09:07:55 +0200
Message-Id: <E17l2MO-0000KN-00@jophur.dyndns.org>
Sender: Laurent Bonnaud <Laurent.Bonnaud@inpg.fr>
Delivered-To: submit@bugs.debian.org

Package: ipchains-perl
Version: 1:0.5-12
Severity: grave
Justification: renders package unusable


here is the problem:

# apt-get install ipchains-perl
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

Sorry, but the following packages have unmet dependencies:
  ipchains-perl: Depends: perlapi-5.6.1 but it is not installable
E: Sorry, broken packages

-- System Information:
Debian Release: testing/unstable
Architecture: i386
Kernel: Linux jophur 2.4.18-k7 #1 Sun Apr 14 13:19:11 EST 2002 i686
Locale: LANG=fr_FR@euro, LC_CTYPE=fr_FR@euro

-- no debconf information

Received: (at 158963-close) by bugs.debian.org; 12 Sep 2002 01:53:30 +0000
>From katie@auric.debian.org Wed Sep 11 20:53:30 2002
Return-path: <katie@auric.debian.org>
Received: from auric.debian.org [] (mail)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 17pJAg-0003nc-00; Wed, 11 Sep 2002 20:53:30 -0500
Received: from katie by auric.debian.org with local (Exim 3.35 1 (Debian))
	id 17pJ4b-0003nn-00; Wed, 11 Sep 2002 21:47:13 -0400
From: Matej Vela <vela@debian.org>
To: 158963-close@bugs.debian.org
X-Katie: $Revision: 1.26 $
Subject: Bug#158963: fixed in ipchains-perl 1:0.6-1
Message-Id: <E17pJ4b-0003nn-00@auric.debian.org>
Sender: Archive Administrator <katie@auric.debian.org>
Date: Wed, 11 Sep 2002 21:47:13 -0400
Delivered-To: 158963-close@bugs.debian.org

We believe that the bug you reported is fixed in the latest version of
ipchains-perl, which is due to be installed in the Debian FTP archive:

  to pool/main/i/ipchains-perl/ipchains-perl_0.6-1.diff.gz
  to pool/main/i/ipchains-perl/ipchains-perl_0.6-1.dsc
  to pool/main/i/ipchains-perl/ipchains-perl_0.6-1_i386.deb
  to pool/main/i/ipchains-perl/ipchains-perl_0.6.orig.tar.gz

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 158963@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Matej Vela <vela@debian.org> (supplier of updated ipchains-perl package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 12 Sep 2002 03:22:11 +0200
Source: ipchains-perl
Binary: ipchains-perl
Architecture: source i386
Version: 1:0.6-1
Distribution: unstable
Urgency: high
Maintainer: Debian QA Group <packages@qa.debian.org>
Changed-By: Matej Vela <vela@debian.org>
 ipchains-perl - Perl interface to ipchains
Closes: 158963
 ipchains-perl (1:0.6-1) unstable; urgency=high
   * New upstream version.
   * Reconstructed SWIG interface file and regenerated ipfw.c using SWIG
     1.3.14 in order to compile with Perl 5.8.0.  Closes: #158963.
   * Switched to debhelper 4.
   * debian/copyright: Update upstream URL.
   * debian/rules: Remove `debug' support and enable `-g' by default.
   * Conforms to Standards version 3.5.7.
 f70a933515a12cde676295e118850f73 626 interpreters optional ipchains-perl_0.6-1.dsc
 15042f19f925090ca2555efab5c44aa0 51437 interpreters optional ipchains-perl_0.6.orig.tar.gz
 b7d16f8b4598ae4b295b483262f97df0 3743 interpreters optional ipchains-perl_0.6-1.diff.gz
 febb3ee838f994385ad38538a42b2399 44772 interpreters optional ipchains-perl_0.6-1_i386.deb

Version: GnuPG v1.0.7 (GNU/Linux)


Reply to: