[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#141838: Partial upgrades have to work

reassign 141838 kdelibs3
retitle 141838 kdelibs3 should conflict with old kdelibs3-crypto

> I've tested the latest kdelibs3-crypto and it installs fine on woody.
> Bug was reported for 4:2.2.1-11, current is 4:2.2.2-6.

Yes, but partial upgrades have to work as well.  I think current
kdelibs3 should conflict with (or replace?) the old kdelibs3-crypto.

Martin Michlmayr

To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: