[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#900527: scribus: PDF files can't be imported any more



Quoting Samuel Thibault (2018-05-31 23:40:06)
> Mattia Rizzolo, le jeu. 31 mai 2018 22:45:49 +0200, a ecrit:
> > On Thu, May 31, 2018 at 10:21:49PM +0200, Samuel Thibault wrote:
> > > After some upgrade in testing (no earlier than around february, it did
> > > work at the time), I can't import PDF files in scribus any more
> > …
> > > I tried to downgrade scribus to 1.4.6+dfsg-4, but that didn't help. I
> > > also tried to downgrade libgs9 to 9.22~dfsg-2 and 9.22~dfsg-1, and that
> > > didn't help either, so I'm out of ideas.
> > 
> > According to another report (just merged) this is due to ghostscript, I
> > believe it could be useful if you confirm downgrading to even older
> > version (9.20) makes scribus work again.
> 
> Mmm, downgrading to 9.20~dfsg-3.2 didn't help either.

Upgrading to 9.24 (now in experimental) seems to at least silence error 
message (but in my few attempts resulted in blank import).

 - Jonas

-- 
 * Jonas Smedegaard - idealist & Internet-arkitekt
 * Tlf.: +45 40843136  Website: http://dr.jones.dk/

 [x] quote me freely  [ ] ask before reusing  [ ] keep private

Attachment: signature.asc
Description: signature


Reply to: