[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#629967: libgs-dev: Please Depends/Build-Depends on libjpeg-dev, not libjpeg62-dev

Package: libgs-dev
Version: 9.02~dfsg-2
Severity: important

Hello Debian Printing Team,

There is an upcoming libjpeg transition from libjpeg62 to libjpeg8.
As mentionned on debian-devel-announce[1], please update libgs-dev to
Depends and/or Build-Depends on libjpeg-dev instead of libjpeg62-dev.

The following Depends was found:

libgs-dev 	:Depends: libjpeg62-dev 

(Please also check the Build-Depends)

[1] http://lists.debian.org/debian-devel-announce/2010/02/msg00006.html

Bill. <ballombe@debian.org>

Imagine a large red swirl here. 

Reply to: