[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#588150: cups no longer works with http: HTTP/1.1 426 Upgrade Required + server DoS

Package: libcups2
Severity: grave


I can confirm the issue as well as the workaround (downgrade libcups2 to 1.4.3-1).



-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (990, 'testing'), (300, 'unstable'), (200, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libcups2 depends on:
ii  libavahi-client3        0.6.25-4         Avahi client library
ii  libavahi-common3        0.6.25-4         Avahi common library
ii  libc6                   2.11.2-2         Embedded GNU C Library: Shared lib
ii  libgnutls26             2.8.6-1          the GNU TLS library - runtime libr
ii  libgssapi-krb5-2        1.8.1+dfsg-5     MIT Kerberos runtime libraries - k
ii  zlib1g                  1: compression library - runtime

libcups2 recommends no packages.

Versions of packages libcups2 suggests:
ii  cups-common                   1.4.4-1    Common UNIX Printing System(tm) - 

-- no debconf information

Reply to: