[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: DSO linking changes for wheezy

On Sun, Nov 14, 2010 at 8:40 PM, Adam Goode <adam@spicenitz.org> wrote:
> On 11/14/2010 12:42 PM, Matt Turner wrote:
>> Please ignore me if I've misunderstood the situation, firstly.
>> Both Fedora and Gentoo are using --as-needed by default now. And from
>> what I've read (google: site:blog.flameeyes.eu as-needed) --as-needed
>> is certainly useful and prevents lots of unnecessary problems.
> I don't believe Fedora (as of 14) is using --as-needed.

<mattst88> airlied_, does Fedora use --as-needed by default? Fedora 14 too?
<airlied_> mattst88: yes

Reply to: