[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#323182: debian-installer: boot.img for sarge doesn't, on PPC



On Monday 15 August 2005 21:02, Sven Luther wrote:
> As a result, the floppies present in sarge are entirely broken and will
> never work. Also the 2.6 floppies, even with miboot present never
> worked fiably, annd since we are doing away with the 2.4 kernels for
> etch, this means that the miboot floppy target is going away then.

Is the status for the images at
http://ftp.debian.org/debian/dists/sarge/main/installer-powerpc/current/images/powerpc/floppy/
and
http://ftp.debian.org/debian/dists/sarge/main/installer-powerpc/current/images/powerpc/floppy-2.4/
both the same? Are both broken?

Should we mention this in the errata on
   http://www.debian.org/releases/sarge/debian-installer/index#errata
for the Sarge images?
Or should we try to get them removed / add a README in the those 
directories?

Should maybe something be added on the powerpc port pages about this 
issue?


Does this also mean that the line for
   powerpc - oldworld - floppy-2.4
on
   http://www.debian.org/devel/debian-installer/ports-status
should also be listed as "broken" and in red?

Cheers,
FJP

Attachment: pgp6a7huA5s2q.pgp
Description: PGP signature


Reply to: