[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [PowerBookG4][video][2.6.12-rc4]video sync problems?



Eddy Petrisor wrote:

Hello,

I had been running 2.6.9-sleep7 for a while in the past, until about 3
weeks ago, when I switched to 2.6.12-rc4, as i heard from this list
that is faster and fixes a lot of problems on ppc.

I have found recently that if I leave my laptop on for a long time
(not in sleep, but only with a blanked screen) it has sometimes
synchronization probems (remember old TVs and bad TV signal - the
image "runs" in a similar way on the screen). This happens also in X
and console (even if I left the laptop in X and I switch to console,
after deblanking the screen), and the only found way to restore peace
:) is to put to sleep and return from sleep ... This fixes the
synchronization problem.

Probably on a related issue (in normal conditions), if the luminosity
is set to level 1 and I go down one step (to 0) the screen is lit as
if it ws set to 15 and slowly the image is destroied line by line, and
the screen fades to white in a weird way (one horizontal line at a
time); If I switch back to level 1, from 0, the screen is blanked, as
it should be for zero - one more step towards 2 sets the correct
iluminattion level for 2.


AFAIR, none of the issues described above haven't occured with
2.6.9-sleep7, and i wonder:

Did anybody experienced this kind of behaviour with 2.6.12-rc4?

Does anybody know what could be the cause?

I wonder if this is mac-specific hardware problem, I have experienced this in OS X Jaguar also, quite frequently, but as of yet, (I am running the 2.6.12-rc6 kernel, and ran the -rc4 kernel very briefly) I have not experienced that problem. *Crosses Fingers* I have not yet been able to put the computer to sleep in debian though.

--Mike S



Reply to: