[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: apt-get install smtpd fails

I tried apt-get install exim4

E: Couldn't find package exim4

How would I get it installed?


-----Original Message-----
From: Cedric Pradalier [mailto:cedric.pradalier@inrialpes.fr] 
Sent: Tuesday, June 08, 2004 4:43 PM
To: Alexander Rau (private)
Subject: Re: apt-get install smtpd fails

You can use exim4 instead. It works very well here.

According to Alexander Rau (private), on Tue, 8 Jun 2004 15:59:45 -0400, 
>I am trying to install smtpd. I am getting the following error.
>Setting up smtpd (2.0-5) ...
>Stopping Mail Transport Agent: sendmail.
>cp: cannot stat `/lib/ld-linux.so.2': No such file or directory
>dpkg: error processing smtpd (--configure):
> subprocess post-installation script returned error exit status 1
>Errors were encountered while processing:
> smtpd
>E: Sub-process /usr/bin/dpkg returned an error code (1)


"[Of course] I'm French! Why do think I have this outrageous 
accent, you silly king-a?!"  Monty Python and the Holy Grail

Reply to: