[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: need help w/ XF86 failing on pismo

On Thu, Feb 14, 2002 at 10:37:33PM -0500, Karen Boyette wrote:
> Hello all,
> I am having a problem getting XF86 to run. This is the scenario: fresh 
> potato install upgraded to SID, running on Pismo powerbook (400, 
> firewire). When I run "X -configure", it segfaults. Neither the default 
> XF86Config-4 or other downloaded ones will work, failing w/ no screens 
> found or no screens with usable configuration. It is loading the proper 
> (ati) module. Has anyone seen or had experience solving this?

Have you tried dpkg-reconfigure xserver-xfree86 ?

Branden has put some work into making the debconf interface do the
right thing for powerpc's. Another item to check and report on, is the
results of 


comparing to the entries in XF86Config-4, especially BusID. 

*------v--------- Installing Debian GNU/Linux 3.0 --------v------*
|      <http://www.debian.org/releases/woody/installmanual>      |
|   debian-imac (potato): <http://debian-imac.sourceforge.net>   |
|            Chris Tillman        tillman@azstarnet.com          |
|                   May the Source be with you                   |

Reply to: