[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

evolution: current version available?

Hi. I was wondering, what's the current _working_ version of
evolution available at the moment?

I'm using unstable, but when I type "apt-get install evolution" I

Sorry, but the following packages have unmet dependencies:
  evolution: Depends: libgal6 but it is not installable
             Depends: libgtkhtml7 (>= 0.8.3-5) but 0.8.2-2 is to be installed
E: Sorry, broken packages

Comments, anyone?


Reply to: