[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade safe / libc6-2.1.94?



On Tuesday, 17 October 2000, Robert Ramiega writes:
> On Tue, Oct 17, 2000 at 11:49:00AM +0200, Jan Nieuwenhuizen wrote:
> > But it seems that some people think debian=i386 and
> > we might still be in trouble?
>  THere is no libc6 package higher than 2.1.3-13 yet on powerpc (that latter
> is on security.d.o)

That's what I meant: the version that was reported to be safe is
not yet available for us.  Do we need to wait (for 2.1.94)?

> > I suffered problems on x86 at work, so I'm holding back my
> > apt-gets.  Maybe powerpc wasn't affected at all, can someone
> > clarify?
>  You don't need to hold'em (unless it's fully automatic which is not good
> thing in unstable i think). Just inspect what dselect says and eventually
> hold libc6 package (and all that depends). I've done it on one of i386 boxes
> i have.

Dselect?  I only switched to Debian when they fixed their interactive
install/upgrade.

Greetings,
Jan.

-- 
Jan Nieuwenhuizen <janneke@gnu.org> | GNU LilyPond - The music typesetter
http://www.xs4all.nl/~jantien       | http://www.lilypond.org



Reply to: