[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#534753: openoffice.org-common: openoffice.org not starting up, hangs every time until javaldx killed manually



Package: openoffice.org-common
Version: 1:3.0.1-9
Severity: important

I'm running Debian Testing.  Today I upgraded OpenOffice from 2.4.1, which
was working fine, to 3.0.1.  Now I cannot start OpenOffice.  It just hangs
with no UI interaction or CPU usage.  I then incidentally noticed that
there's a javaldx process lingering around that, when killed manually,
lets OpenOffice resume starting up normally.

Yes, I have sun-java6-{bin,jdk,jre} installed.  I don't have the
openoffice.org package installed, though, as I'm not using OO Base.

I tried removing both

  ~/.openoffice.org2/user/config/javasettings_Linux_X86_64.xml
  ~/.openoffice.org/3/user/config/javasettings_Linux_X86_64.xml

several times as suggested by various bug reports and forum posts, to no
avail.

Please help!  I'll happily do anything I can to assist in debugging this.

-Julian


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (600, 'testing'), (90, 'unstable'), (80, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages openoffice.org-common depends on:
ii  openoffice.org-style-galaxy   1:3.0.1-9  full-featured office productivity 

Versions of packages openoffice.org-common recommends:
ii  openoffice.org-style-crystal  1:3.0.1-9  full-featured office productivity 
pn  openoffice.org-style-tango    <none>     (no description available)

Versions of packages openoffice.org-common suggests:
pn  openoffice.org-style-hicontra <none>     (no description available)
pn  openoffice.org-style-industri <none>     (no description available)

-- no debconf information



Reply to: