[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: openoffice.org-base 2.4.1 in lenny : no support for LDAP


Mickael GARNIER wrote:
> I installed openoffice 2.4.1-12 on lenny via apt-get and I notice that  
> openoffice.org-base has no support for LDAP database (wizard -> connect  
> to existing database).
> In the 2.3 version I used previously (downloaded from ooo.org), the ldap  
> support was included.

and the older http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=321099 merged
with it.

Deliberate decision since ages. We don't build an obsolete, security-buggy
internal mozilla (in the meanwhile it's mozilla 1.7.5(!)) just for this.
And even if it was an up to date mozilla/seamonkey it would be nonsense to
build mozilla again just for it and ship the internal version.

And yes, it needs a patched mozilla, you can't build it(use it with the
"normal" one.

> Is-it a bug in the debian version of ooo 2.4.1 ?

It's a feature (which unfortunately removes the LDAP adress book feature).


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: 248AEB73
   `-   Fingerprint: 41FA F208 28D4 7CA5 19BB  7AD9 F859 90B0 248A EB73

Reply to: