[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#451788: marked as done (openoffice.org: openoffice locks graphic video ???)

Your message dated Mon, 09 Jun 2008 11:14:31 +0300
with message-id <E1K5cWN-0001OQ-Pc@localhost.localdomain>
and subject line The 2nd Debian Openoffice.org bug triage - bug #451788
has caused the Debian Bug report #451788,
regarding openoffice.org: openoffice locks graphic video ???
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

451788: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=451788
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: openoffice.org
Version: 2.0.4.dfsg.2-7etch2
Severity: normal

I have now experienced this three (3) times; so, it is chronic :<
However, it is intermittent.

Sometimes, when opening and/or manipulating an XLS created on winders;
the desktop freezes.  The mouse pointer moves; but, no alt-tab; no
menus; no ctrl-f<keys>; nothing.

When I ssh into this box, the CLI works fine.  I restart gdm; and I kill
gdm; but, the frozen desktop video remains on the screen.

So far, when this happens, the only solution is a full system reboot.

What do you think?

-- System Information:
Debian Release: 4.0
  APT prefers stable
  APT policy: (990, 'stable'), (500, 'testing')
Architecture: amd64 (x86_64)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.18-5-amd64
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages openoffice.org depends on:
ii  openoffice.org-base  2.0.4.dfsg.2-7etch2 OpenOffice.org office suite - data
ii  openoffice.org-calc  2.0.4.dfsg.2-7etch2 OpenOffice.org office suite - spre
ii  openoffice.org-core  2.0.4.dfsg.2-7etch2 OpenOffice.org office suite archit
ii  openoffice.org-draw  2.0.4.dfsg.2-7etch2 OpenOffice.org office suite - draw
ii  openoffice.org-impre 2.0.4.dfsg.2-7etch2 OpenOffice.org office suite - pres
ii  openoffice.org-java- 2.0.4.dfsg.2-7etch2 OpenOffice.org office suite Java s
ii  openoffice.org-math  2.0.4.dfsg.2-7etch2 OpenOffice.org office suite - equa
ii  openoffice.org-write 2.0.4.dfsg.2-7etch2 OpenOffice.org office suite - word

openoffice.org recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 1:2.4.0-4

Dear openoffice.org user,

As part of an old (= pre version 2.4.0) bugs cleanup, this bug is being
closed. A few attempts to verify this bug were sent to the address you
opened the bug with.

If you can reproduce this bug with an updated version of openoffice.org,
please reopen the bug or contact me to help you with doing so.

Your bug report can be found at

Lior Kaplan

--- End Message ---

Reply to: