[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#339608: marked as done (openoffice.org-impress: Fonts wrong in presentation mode)

Your message dated Mon, 18 Feb 2008 17:10:35 +0100
with message-id <1203351035.8870.22.camel@oldLaptop>
and subject line can not reproduce
has caused the Debian Bug report #339608,
regarding openoffice.org-impress: Fonts wrong in presentation mode
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact owner@bugs.debian.org

339608: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=339608
Debian Bug Tracking System
Contact owner@bugs.debian.org with problems
--- Begin Message ---
Package: openoffice.org-impress
Version: 2.0.0-2
Severity: normal

I consider this bug important, but it is such an incredible bug that I
just cannot imagine anyone besides me has it without screaming, so I set
the severity to normal to reflect my distrust in myself.

Impress shows different fonts in presentation mode and in windowed mode.
Windowed mode is just fine, but starting the presentation leads to
numerous changes:
* font attributes (italics, bold) are lost
* outline attribute is not lost, but looks silly
* symbols from special fonts are set in standard font instead
  (this makes bullets disappear)

I have included screen shots to demonstrate the first two problems. The
font used here in Bitstream Vera Sans, that is a system-wide font
installed by Debian means, not some obscure font from my home directory.

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.14-1-686-smp
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)

Versions of packages openoffice.org-impress depends on:
ii  libc6                         2.3.5-8    GNU C Library: Shared libraries an
ii  libgcc1                       1:4.0.2-3  GCC support library
ii  libstdc++6                    4.0.2-3    The GNU Standard C++ Library v3
ii  libstlport4.6c2               4.6.2-3    STLport C++ class library
ii  openoffice.org-core           2.0.0-2    OpenOffice.org office suite archit
ii  openoffice.org-draw           2.0.0-2    OpenOffice.org office suite - draw

openoffice.org-impress recommends no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 1:2.4.0~rc1-2

can not reproduce this error

Tim Richardson tim@tim-richardson.net
+31 610 899 815
The Netherlands

--- End Message ---

Reply to: