[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#360907: marked as done (openoffice.org-hyphenation-en-us: should alternatively depend on openoffice.org-core?)



Your message dated Wed, 5 Apr 2006 19:08:17 +0200
with message-id <20060405170817.GC14299@rene-engelhard.de>
and subject line Bug#360907: openoffice.org-hyphenation-en-us: should alternatively depend on openoffice.org-core?
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--- Begin Message ---
Package: openoffice.org-hyphenation-en-us
Version: 20030813-3
Severity: minor

Hello,

I'd like to remove the openoffice.org-base module, but it depends on
openoffice.org.  However, the latter is a dependency for any
-hyphenation module (in my case, en-us and it).

Should any -hyphenation module depend on something like the following,
instead?

  openoffice.org (>= 1.0.3-3) | openoffice.org-core (>= 2.0.0)

Thx, bye,
Gismo / Luca

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.17-rc1
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)

Versions of packages openoffice.org-hyphenation-en-us depends on:
ii  dictionaries-common [openoffi 0.65.7     Common utilities for spelling dict
pi  openoffice.org                2.0.2-2    OpenOffice.org Office suite versio

openoffice.org-hyphenation-en-us recommends no packages.

-- no debconf information

Attachment: pgpb1ORr6a3yP.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
Luca Capello wrote:
> Package: openoffice.org-hyphenation-en-us

I should have read completely....

> I'd like to remove the openoffice.org-base module, but it depends on
> openoffice.org.  However, the latter is a dependency for any
> -hyphenation module (in my case, en-us and it).
> 
> Should any -hyphenation module depend on something like the following,
> instead?
> 
>   openoffice.org (>= 1.0.3-3) | openoffice.org-core (>= 2.0.0)

They do.

$ apt-cache show openoffice.org-hyphenation-de | grep Dep
Depends: dictionaries-common (>= 0.10) | openoffice.org-updatedicts,
openoffice.org (>= 1.0.3) | openoffice.org-writer

$ apt-cache show openoffice.org-hyphenation-hu | grep Dep
Depends: dictionaries-common (>= 0.10) | openoffice.org-updatedicts,
openoffice.org (>= 1.0.3) | openoffice.org-writer

Since openoffice.org-hyphenation-en-us is "cruft" from sarge since it
does not exist in unstable and testing due to license stuff this
can't be fixed...

Closing.

Regards,

Rene

Attachment: signature.asc
Description: Digital signature


--- End Message ---

Reply to: