[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#346282: OO.O-common: conffile prompts on upgrade

On Fri, Jan 06, 2006 at 09:11:34PM +0100, Rene Engelhard wrote:
> Hi,
> Justin Pryzby wrote:
> > Package: openoffice.org-common
> > Version: 2.0.0-5
> > Severity: important
> > File: /etc/openoffice/psprint.conf
> >  /etc/openoffice/sofficerc
> > 
> [ snip ]
> Right. Which is because those conffiles changed between packages
> (openoffice.org -> openoffice.org-common). I didn't find a description
> anywhere of what to do in this case with conffiles... If you have one...
Yes, in fact I knew that OO had this problem, as witnessed on #335276.
Did you see:


In fact I tried to reproduce this conffile takeover prompt, and
failed.  Is there anything special I need to do?  Anything more
complicated than a package which Conflicts+Replaces another package,
both of which contain the conffile?

Clear skies,

Reply to: