[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#318074: openoffice.org2-gnome: Does not need dependency on openoffice.org2-base

Package: openoffice.org2-gnome
Version: 1.9.114-1
Severity: wishlist
Tags: experimental

Having gone through and checked all linked files in the package, I can
not find the reason for the dependency on openoffice.org2-base.

Unless I've missed something obvious completely, I would really
appreciate it if this dependency is removed :)


-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (401, 'experimental')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11-1-k7
Locale: LANG=nb_NO.UTF-8, LC_CTYPE=nb_NO.UTF-8 (charmap=UTF-8)

Versions of packages openoffice.org2-gnome depends on:
ii  libatk1.0-0               1.10.1-2       The ATK accessibility toolkit
ii  libbonobo2-0              2.10.0-1       Bonobo CORBA interfaces library
ii  libc6                     2.3.2.ds1-22   GNU C Library: Shared libraries an
ii  libgcc1                   1:4.0.1-2      GCC support library
ii  libgconf2-4               2.10.0-2       GNOME configuration database syste
ii  libglib2.0-0              2.6.5-1        The GLib library of C routines
ii  libgnomevfs2-0            2.10.1-5       The GNOME virtual file-system libr
ii  libgtk2.0-0               2.6.8-1        The GTK+ graphical user interface 
ii  liborbit2                 1:2.12.2-2     libraries for ORBit2 - a CORBA ORB
ii  libpango1.0-0             1.8.1-1        Layout and rendering of internatio
ii  libstdc++6                4.0.1-2        The GNU Standard C++ Library v3
ii  libx11-6                  6.8.2.dfsg.1-1 X Window System protocol client li
ii  openoffice.org2-base      1.9.114-1      OpenOffice.org office suite - data
ii  openoffice.org2-core      1.9.114-1      OpenOffice.org office suite archit
ii  xlibs                     6.8.2.dfsg.1-1 X Window System client libraries m

openoffice.org2-gnome recommends no packages.

-- no debconf information

Reply to: