[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#236308: file conflict with openoffice.org-thesaurus-en-us

Package: openoffice.org
Version: 1.1.0-5
Severity: grave
Justification: renders package unusable

foo@bar:~$ sudo apt-get install openoffice.org
Reading Package Lists... Done
Building Dependency Tree... Done
Suggested packages:
  unixodbc libsane
Recommended packages:
The following packages will be upgraded:
1 upgraded, 0 newly installed, 0 to remove and 31 not upgraded.
Need to get 0B/9938kB of archives.
After unpacking 20.5kB disk space will be freed.
Reading changelogs... Done
(Reading database ... 146728 files and directories currently installed.)
Preparing to replace openoffice.org 1.1.0-5 (using .../openoffice.org_1.1.0-6_all.deb) ...
Unpacking replacement openoffice.org ...
dpkg: error processing /var/cache/apt/archives/openoffice.org_1.1.0-6_all.deb (--unpack):
 trying to overwrite `/usr/share/myspell/dicts/th_en_US.dat', which is also in package openoffice.org-thesaurus-en-us
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)

Version of openoffice.org-thesaurus-en-us is  1.1.0+1.1.1a-1
 -- Guido

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: powerpc (ppc)
Kernel: Linux 2.4.24-ben1-albook12
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8

Versions of packages openoffice.org depends on:
ii  debianutils                   2.7.2      Miscellaneous utilities specific t
ii  dictionaries-common           0.22.0     Common utilities for spelling dict
ii  openoffice.org-bin            1.1.0-6    OpenOffice.org office suite binary
ii  openoffice.org-debian-files   1.1.0-6+2  Debian specific parts of OpenOffic
ii  openoffice.org-l10n-en [openo 1.1.0-6    English (US) language package for 

-- no debconf information

Reply to: