[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#638133: liblablgtk2-gnome-ocaml: please remove gnome-panel support

Package: liblablgtk2-gnome-ocaml
Version: 2.14.2+dfsg-1
Severity: important
User: pkg-gnome-maintainers@lists.alioth.debian.org
Usertags: applets-transition


gnome-panel 3.0 is going to reach unstable soon, and there is no new
version of the OCaml bindings available upstream.

I think the best thing to do is to remove libpanel-applet support from
this package, since no package in the archive seems to actually use it. 

 .''`.      Josselin Mouette
: :' :
`. `'

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: