[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#586656: libpycaml-ocaml-dev: package cannot be installed with aptitude

Package: pycaml
Version: 0.82-12
Severity: serious

This package cannot be installed with aptitude and apt-get. It provides
pycaml and depends on libpycaml-ocaml that conflicts with pycaml.
Conflict on pycaml should be versioned. Also IMHO those package should
Replace pycaml.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.35-rc3+ (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=uk_UA.UTF-8, LC_CTYPE=uk_UA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages pycaml depends on:
ii  libc6                   2.11.2-1         Embedded GNU C Library: Shared lib
ii  libpython2.6            2.6.5+20100616-1 Shared Python runtime library (ver
ii  ocaml-nox [ocaml-nox-3. 3.11.2-1         ML implementation with a class-bas

pycaml recommends no packages.

Versions of packages pycaml suggests:
ii  ocaml-findlib          1.2.5+debian-1+b1 management tool for OCaml librarie

Reply to: