[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#572090: libcsv-ocaml-dev: New version of the library

Package: libcsv-ocaml-dev
Version: 1.1.7-2+b1
Severity: normal

The CSV library is now hosted at https://forge.ocamlcore.org/projects/csv/
There is an improved version released on this site which is destined
to replace the current one.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (900, 'testing'), (400, 'unstable'), (100, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libcsv-ocaml-dev depends on:
ii  libextlib-ocaml-dev [libextli 1.5.1-5+b1 extended standard library for OCam
ii  ocaml-nox [ocaml-nox-3.11.2]  3.11.2-1   ML implementation with a class-bas

Versions of packages libcsv-ocaml-dev recommends:
ii  ocaml-findlib          1.2.5+debian-1+b1 management tool for OCaml librarie

Versions of packages libcsv-ocaml-dev suggests:
pn  csvtool                       <none>     (no description available)

-- no debconf information

Reply to: