[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#532981: jocaml-interp is needed for findlib integration.

Package: jocaml
Version: 3.11.0-3
Severity: wishlist

In order to have proper findlib integration on the toplevel,
we either need

-1- to resolve the binary incompatibility of /usr/bin/jocaml and /usr/lib/ocaml/3.11.0/ concerning module Outcometree

-2- to ship an extra /usr/lib/jocaml/3.11.0/toploop.cmi and relatives in a jocaml-interp package similar to the ocaml-interp package.

This issue is related to bug #532970.


Guillaume Yziquel.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (900, 'testing'), (700, 'stable'), (500, 'stable'), (90, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux (SMP w/2 CPU cores)
Locale: LANG=fr_CH.UTF-8, LC_CTYPE=fr_CH.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages jocaml depends on:
ii  jocaml-base                   3.11.0-3   OCaml extended for concurrent and 
ii  libc6                         2.9-12     GNU C Library: Shared libraries
ii  ocaml-nox [ocaml-nox-3.11.0]  3.11.0-5   ML implementation with a class-bas

jocaml recommends no packages.

jocaml suggests no packages.

-- no debconf information

Reply to: