[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#484118: Rebuild ocsigen with ocaml-sqlite3 1.2.0

Package: ocsigen
Severity: grave
Justification: renders package unusable

The new release of ocaml-sqlite3 invalidates the interfaces that are
used by ocsigen. Therefore, ocsigen must be rebuilt against this new
version. This will be done with a binNMU.

This bug is meant to prevent the rebuilt version from reaching testing
before the new version of ocsigen-sqlite3. 

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.24-1-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages ocsigen depends on:
ii  adduser                 3.107            add and remove users and groups
ii  libc6                   2.7-10           GNU C Library: Shared libraries
ii  libcryptokit-ocaml-dev  1.3-8+b1         cryptographic algorithm library fo
ii  libgdbm3                1.8.3-3          GNU dbm database routines (runtime
ii  libncurses5             5.6+20080308-1   Shared libraries for terminal hand
ii  libpcre3                7.4-1+lenny1     Perl 5 Compatible Regular Expressi
ii  libsqlite3-ocaml-dev    1.0.3-1+b1       Embeddable SQL Database for OCaml 
ii  libssl0.9.8             0.9.8g-10+lenny1 SSL shared libraries
ii  libzip-ocaml-dev        1.03-6+b2        ocaml compression libraries
ii  ocaml-findlib           1.2.1-4+b1       Management tool for OCaml programm
pn  ocaml-nox-3.10.1        <none>           (no description available)
ii  psmisc                  22.6-1           Utilities that use the proc filesy

ocsigen recommends no packages.

Reply to: