[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#338303: hevea: Uninstallable in sid

Package: hevea
Version: 1.08-1
Severity: important

$ apt-get install hevea
The following packages have unmet dependencies:
  hevea: Depends: ocaml-base-nox-3.08.3 but it is not installable
  E: Broken packages
Changing the dependency from ocaml-base-nox-3.08.3 to
ocaml-base-nox-3.09.0 should fix the problem.
-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, únstable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.8-1-686
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Versions of packages hevea depends on:
ii  gs                            8.15-4     Transitional package
ii  gs-gpl [gs]                   8.15-4     The GPL Ghostscript PostScript int
ii  netpbm                        2:10.0-10  Graphics conversion tools
pn  ocaml-base-nox-3.08.3         <none>     (no description available)
ii  tetex-bin                     3.0-10.1   The teTeX binary files

hevea recommends no packages.

Reply to: