[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#320779: ocaml :cannot upgrade

Package: ocaml
Version: 3.08.3-5
Severity: important

-- System Information:
Debian Release: testing/unstable
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)
Shell:  /bin/sh linked to /bin/bash
Kernel: Linux 2.6.11-1-k7
Locale: LANG=C, LC_CTYPE=fr_FR@euro (charmap=ISO-8859-15)

Versions of packages ocaml depends on:
ii  ocaml-base [ocaml-base-3.08.3 3.08.3-5   Runtime system for ocaml bytecode 
ii  ocaml-nox [ocaml-nox-3.08.3]  3.08.3-3   ML language implementation with a 

ocaml recommends no packages.

-- no debconf information

When upgrading ocaml I get the following error :

Setting up ocaml (3.08.3-5) ...
/var/lib/dpkg/info/ocaml.postinst: line 9: ocaml-md5sums: command not found

And ocaml is not usable.

Reply to: