[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#274819: marked as done (new upstream release 2.2 available)

Your message dated Fri, 22 Oct 2004 07:17:09 -0400
with message-id <E1CKxPx-0002iT-00@newraff.debian.org>
and subject line Bug#274819: fixed in camlimages 2.20-0
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 4 Oct 2004 07:48:19 +0000
>From zack@bononia.it Mon Oct 04 00:48:19 2004
Return-path: <zack@bononia.it>
Received: from ms001msg.fastwebnet.it [] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CENZz-000366-00; Mon, 04 Oct 2004 00:48:19 -0700
Received: from fistandantilus.takhisis.org ( by ms001msg.fastwebnet.it (7.0.028)
        id 415408DD002FEBD8 for submit@bugs.debian.org; Mon, 4 Oct 2004 09:47:48 +0200
Received: by fistandantilus.takhisis.org (Postfix, from userid 3148)
	id 926AA3F411F; Mon,  4 Oct 2004 09:45:28 +0200 (CEST)
Date: Mon, 4 Oct 2004 09:45:28 +0200
From: Stefano Zacchiroli <zack@debian.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: new upstream release 2.2 available
Message-ID: <20041004074527.GA28752@fistandantilus.takhisis.org>
Mime-Version: 1.0
Content-Type: multipart/signed; micalg=pgp-sha1;
	protocol="application/pgp-signature"; boundary="J/dobhs11T7y2rNN"
Content-Disposition: inline
X-Reportbug-Version: 2.99.4
User-Agent: Mutt/1.5.6+20040907i
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-8.0 required=4.0 tests=BAYES_00,HAS_PACKAGE 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Package: camlimages
Severity: wishlist

[ reminder bug reportp ]

Please package the latest version of camlimages, as announced in:



-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: powerpc (ppc)
Kernel: Linux 2.6.8-fistandantilus
Locale: LANG=3Dit_IT@euro, LC_CTYPE=3Dit_IT@euro

Stefano Zacchiroli -*- Computer Science PhD student @ Uny Bologna, Italy
zack@{cs.unibo.it,debian.org,bononia.it} -%- http://www.bononia.it/zack/
If there's any real truth it's that the entire multidimensional infinity
of the Universe is almost certainly being run by a bunch of maniacs. -!-

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.2.5 (GNU/Linux)



Received: (at 274819-close) by bugs.debian.org; 22 Oct 2004 11:23:04 +0000
>From katie@ftp-master.debian.org Fri Oct 22 04:23:04 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1CKxVf-0002ph-00; Fri, 22 Oct 2004 04:23:03 -0700
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1CKxPx-0002iT-00; Fri, 22 Oct 2004 07:17:09 -0400
From: Sven Luther <luther@debian.org>
To: 274819-close@bugs.debian.org
X-Katie: $Revision: 1.51 $
Subject: Bug#274819: fixed in camlimages 2.20-0
Message-Id: <E1CKxPx-0002iT-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Fri, 22 Oct 2004 07:17:09 -0400
Delivered-To: 274819-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_25 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-6.0 required=4.0 tests=BAYES_00,HAS_BUG_NUMBER 
	autolearn=no version=2.60-bugs.debian.org_2004_03_25

Source: camlimages
Source-Version: 2.20-0

We believe that the bug you reported is fixed in the latest version of
camlimages, which is due to be installed in the Debian FTP archive:

  to pool/main/c/camlimages/camlimages_2.20-0.diff.gz
  to pool/main/c/camlimages/camlimages_2.20-0.dsc
  to pool/main/c/camlimages/camlimages_2.20.orig.tar.gz
  to pool/main/c/camlimages/libcamlimages-ocaml-dev_2.20-0_powerpc.deb
  to pool/main/c/camlimages/libcamlimages-ocaml-doc_2.20-0_all.deb
  to pool/main/c/camlimages/libcamlimages-ocaml_2.20-0_powerpc.deb

A summary of the changes between this version and the previous one is

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 274819@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
Sven Luther <luther@debian.org> (supplier of updated camlimages package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)

Hash: SHA1

Format: 1.7
Date: Thu, 21 Oct 2004 10:01:03 +0200
Source: camlimages
Binary: libcamlimages-ocaml libcamlimages-ocaml-doc libcamlimages-ocaml-dev
Architecture: source powerpc all
Version: 2.20-0
Distribution: unstable
Urgency: low
Maintainer: Debian OCaml Maintainers <debian-ocaml-maint@lists.debian.org>
Changed-By: Sven Luther <luther@debian.org>
 libcamlimages-ocaml - OCaml image processing library
 libcamlimages-ocaml-dev - OCaml image processing library
 libcamlimages-ocaml-doc - OCaml CamlImages library documentation
Closes: 274819
 camlimages (2.20-0) unstable; urgency=low
   * New upstream release. Previous seemed to be 2.1.2 or something such, and
     new is 2.2, so i changed the version number to 2.20 to not introduce an
     epoch. (Closes: #274819)
   * The Image module has been renamed to Images to avoid conflict with other
     ocaml libraries. Software using camlimages need thus to be adapted, but
     this is a trivial change.
     Build-depend on libcamlimages-ocaml-dev (>= 2.20-0) is recomended for
     debian packages though.
 0d05ed66a8b02da2ec7e740213d9b8d5 1150 devel optional camlimages_2.20-0.dsc
 d933eb58c7983f70b1a000fa01893aa4 1385525 devel optional camlimages_2.20.orig.tar.gz
 410e87450c679a8f8d98488ca6ced3a3 6920 devel optional camlimages_2.20-0.diff.gz
 6fc9f22e5828c7fb5244de1fe2538d38 611636 doc optional libcamlimages-ocaml-doc_2.20-0_all.deb
 d599ce5e38378d732750ac026583e6d5 34156 libs optional libcamlimages-ocaml_2.20-0_powerpc.deb
 ac545db203b96869ab6d023145a6ecfa 1024406 libdevel optional libcamlimages-ocaml-dev_2.20-0_powerpc.deb

Version: GnuPG v1.2.5 (GNU/Linux)


Reply to: