[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#277654: advi: can't display gzipped graphics

Package: advi
Version: 1.5.2+cvs-2004.07.27-5
Severity: wishlist

It is quite common in latex to gzip graphics files (particularly
eps). advi does not support this format.


-- System Information:
Debian Release: 3.1
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)
Kernel: Linux 2.6.9
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8

Versions of packages advi depends on:
ii  gs                        8.01-5         Transitional package
ii  gs-esp [gs]               7.07.1-9       The Ghostscript PostScript interpr
ii  gs-gpl [gs]               8.01-5         The GPL Ghostscript PostScript int
ii  libc6                     2.3.2.ds1-18   GNU C Library: Shared libraries an
ii  libfreetype6              2.1.7-2.2      FreeType 2 font engine, shared lib
ii  libice6                   4.3.0.dfsg.1-8 Inter-Client Exchange library
ii  libjpeg62                 6b-9           The Independent JPEG Group's JPEG 
ii  libpng12-0            PNG library - runtime
ii  libsm6                    4.3.0.dfsg.1-8 X Window System Session Management
ii  libtiff4                  3.6.1-2        Tag Image File Format library
ii  libungif4g                4.1.3-1        shared library for GIF images (run
ii  libx11-6                  4.3.0.dfsg.1-8 X Window System protocol client li
ii  libxext6                  4.3.0.dfsg.1-8 X Window System miscellaneous exte
ii  libxpm4                   4.3.0.dfsg.1-8 X pixmap library
ii  tetex-bin                 2.0.2-22       The teTeX binary files
ii  xlibs                     4.3.0.dfsg.1-8 X Window System client libraries m
ii  zlib1g                    1:1.2.2-1      compression library - runtime

-- no debconf information

Reply to: